Notifications Not Working (Email, iMessage)

ccburnsccburns Posts: 3Member
edited March 2013 in Support
Currently running an iPhone 5 with iOS 6.1.2. Setup my Pebble last night and was receiving iMessages normally as well as phone calls. Today I'm no longer receiving message notifications at all.

Attempts To Resolve:

1) Confirmed that significant disk space is avaliable (>20 GB)
2) Attempted to cycle the notification parameters (set them to off, then to banner, cycle "show in lock".
3) Restarted phone, restarted Pebble.
4) Re-Paired Pebble Entirely ("Forget This Device").
5) Attempted to set the notification to alert or banner style.

I can understand if getting mail notification is difficult. But I need to get message notifications working. Anyone have any other ideas?
Post edited by Unknown User on

Comments

  • ccburnsccburns Posts: 3Member
    edited March 2013
    Some further updates.

    I tried removing any additional Bluetooth devices.

    I tried cycling the banners one more time.

    I am able to (a) receive phone call notifications, (b) ping the pebble and (c) control music.

    I am going to restore down to Factory settings and re-update the phone. Is anyone else experiencing this behavior?
  • tangfjtangfj Posts: 4Member
    edited March 2013
    I'm experiencing the same behavior. I've gone through the same steps you have and sometimes it works and sometimes it doesn't. Still trying to figure out what needs to be done to fix it. Hopefully they will release a new version of the iPhone app that resolves many of these issues soon or a firmware update would be nice.
  • hcdavis3hcdavis3 Posts: 21Member
    edited March 2013
    In Bluetooth setting, try to click on the blue arrow next to Pebble. Make sure notifications are set to on. I didn't know this was even there. It's tricky to get into this setting..try swiping from the right. Seems to work for me. The additional toggle of view in lock screen you still have to do unless you jailbreak your phone and use BT enabler.
  • tangfjtangfj Posts: 4Member
    edited March 2013
    > In Bluetooth setting, try to click on the blue arrow next to Pebble. Make sure notifications are set to on. I didn't know this was even there. It's tricky to get into this setting..try swiping from the right. Seems to work for me. The additional toggle of view in lock screen you still have to do unless you jailbreak your phone and use BT enabler.

    Ended up jailbreaking my phone and installing BTNotificationEnabler... my pebble has been working much better now. Now it seems my only problem is when I go out of range of the pebble I have to manually connect the phone to the pebble. If it bothers me enough, I guess I can search around for another work around for that.
Sign In or Register to comment.