Wrist Flick Not Working

AdamKerriganAdamKerrigan Posts: 3Member
Morning All,

At some point during the most recent firmware update, or two, my Pebble no longer turns on the backlight when I flick my wrist.  (Prior to the 1.9.0 update, I know it worked fine.  I can't remember if it worked fine between that and the 1.9.1 update...)

I've read the FAQ's and tried tapping Pebble near the strap, but no luck.

I've reset Pebble to factory default multiple times, rebooted, shutdown and recharged.

I've modified the "Backlight Behavior" option with no luck either.

Suggestions?

thx

.adam.
Pebble + Verizon Galaxy Nexus, Jelly Bean 4.2.2 via JDX with Lean Kernel

Comments

  • orviwanorviwan Posts: 1,266Member, Moderator
    I would say try an old firmware, but you'd risk the shutdown bug. Maybe wait for the next firmware and see if that fixes it, if not, raise a support ticket.

    Forum Moderator  iPhone 5 (iOS 7)

  • MiataTrySlide92MiataTrySlide92 Posts: 126Member
    I had this same issue and other people as well. Our experiences were posted in a thread called: "Accelerometer Not Activating Backlight". One thing that seemed to maybe fix it was running the battery down on the pebble until it won't turn on anymore. Then connecting it to the charger brings up recovery mode and a flashed firmware will then sometimes fix it. Worth a try. Report back if you have any luck.
  • JosephJoseph Posts: 565Administrator
    edited April 2013
    This is the motion I do. No dice for you?

    If not working, submit a ticket from the app and then PM the Case # you get from the auto-reply to me. I wanna get as many instances of this on our Devs' radar.
    Post edited by Joseph on

    Joseph Kristoffer | Community Manager | getpebble.com | @Pebble
    •••
    Pebble Help and FAQs » | Suggestions and Ideas » | Contact Pebble »

  • WalterQuinnWalterQuinn Posts: 173Member
    edited April 2013
    I can't seem to turn on  the backlight by flicking my wrist anymore, or by tapping the watch.
    Post edited by WalterQuinn on
    Samsung Stratosphere (Android 2.3) Rooted - Black Pebble
    BT connected Prius, BT Soundbar, BT Stereo Headset
    Primary Work Environment (Win 7) - Secondary Work Environment (Ubuntu 12.04)
    Acer Tab A500 (rooted and running several custom ROMS) 
  • JosephJoseph Posts: 565Administrator
  • WalterQuinnWalterQuinn Posts: 173Member
    Me neither, in auto or on?
    Neither. It was working in both for me up until a yesterday.
    Samsung Stratosphere (Android 2.3) Rooted - Black Pebble
    BT connected Prius, BT Soundbar, BT Stereo Headset
    Primary Work Environment (Win 7) - Secondary Work Environment (Ubuntu 12.04)
    Acer Tab A500 (rooted and running several custom ROMS) 
  • AdamKerriganAdamKerrigan Posts: 3Member
    All,

    I apologize for the delay.  I didn't realize anyone responded to my forum post because I received no email notification.  I simply checked my post again, on a whim.

    orviwan said:
    I would say try an old firmware, but you'd risk the shutdown bug. Maybe wait for the next firmware and see if that fixes it, if not, raise a support ticket.
    I don't want to go back.  I'd rather have a Pebble working 95%, than a Pebble which won't power on.  :D

    I had this same issue and other people as well. Our experiences were posted in a thread called: "Accelerometer Not Activating Backlight". One thing that seemed to maybe fix it was running the battery down on the pebble until it won't turn on anymore. Then connecting it to the charger brings up recovery mode and a flashed firmware will then sometimes fix it. Worth a try. Report back if you have any luck.
    With Pebble turned off this morning, I attached the charger and it went to Recovery Mode.  By connecting my phone, it wanted to redownload the firmward, 1.9.1, which I allowed.  The phone rebooted and it's charging now.  I just tried the wrist flick, and BAM!  It's working!

    Please note, I had not discharged the battery all the way down, however.


    Joseph said:
    This is the motion I do. No dice for you?

    If not working, submit a ticket from the app and then PM the Case # you get from the auto-reply to me. I wanna get as many instances of this on our Devs' radar.
    Problem solved!  (Couldn't get your link to work, fyi.)
    Pebble + Verizon Galaxy Nexus, Jelly Bean 4.2.2 via JDX with Lean Kernel
  • IngveRosselandIngveRosseland Posts: 2Member
    I have the same problem. Tried everything except battery draining. Cannot install the grey test app.
Sign In or Register to comment.